I never expected my 1948 Willys CJ-2A to make it 1,300 miles; the thing started out as a pile of rusty garbage, and if I’m honest, remains in that state on the back of a trailer after losing its engine last night near Sharon Springs, Kansas at 1 a.m.

This past leg of the trip has been a hell of a ride. I woke up in Beloit, Kansas ready to drive into Colorado and take on the Rockies with a Jeep that, thus far, has exceeded my wildest expectations. That’s when the engine started misfiring, so, figuring it was an ignition problem (I hadn’t swapped any ignition parts since buying it—a mistake), Freddy and I tore open the distributor cap and found this:

OK, so a wiggly rotor in the distributor: seems simple enough. But that wasn’t the only issue, as the points were also shot. Luckily and inexplicably, the parts store in the tiny town of Beloit, Kansas (population: ~3,800) had a distributor cap, rotor, and set of points for a 1948 Willys Jeep. We were in luck.

Freddy and I installed those parts in the parking lot of a Chinese restaurant, and before you knew it, the engine was clicking and clacking like a tractor motor, just as the Jeep gods intended.

From there, I drove the Willys about 170 miles, and she drove beautifully. Oil pressure remained steady at 32 psi while cruising, and coolant temperature sat happily at 195 F. By all means, there were no signs that something was afoot.

My view just minutes before “the incident.”

But something was afoot. While cruising at 40 mph down U.S. 24 headed through western Kansas, I heard a loud BANG, upon which the engine immediately cut off. The whole thing reminded me a lot of the last time I blew up a motor, so I feared the worst.

Advertisement

I pulled over and slowly stuck my neck out of the door opening, and turned my head towards the back of the Jeep in search of the five quarts of oil that were supposed to lubricate my engine. But the road looked dry.

Then I walked to the front of the Jeep, fearing there might be a rod sticking out of the block. But no: there was no oil spill, and there were no obvious holes in my motor.

I tried turning the starter over, and noticed that there was zero compression. Late and tired, Freddy and I threw the Jeep on the trailer, and hauled it off to our hotel for the night.

What exactly caused the engine to lose compression in all cylinders remains a mystery, but based on the loud bang I heard, it’s probably not good. I’m guessing it’s camshaft related, but we’ll find out in the next few hours.

Is this the end for #projectslowdevil?